Schwerwiegende Sicherheitslücke in Add-on für QTS auf NAS von Qnap

(Quelle: Qnap)

Schwerwiegende Sicherheitslücke in Add-on für QTS auf NAS von Qnap

(Quelle: Qnap)
25. Oktober 2021 - Im Media-Streaming-Add-on von Qnaps Betriebssystem QTS klaffte eine schwerwiegende Sicherheitslücke, die nun durch ein Update geschlossen wurde.
Besitzer eines NAS von Qnap sollten schnellstmöglich das Media-Streaming-Add-on für QTS aktualisieren. Eine schwerwiegende Sicherheitslücke mit der Kennzeichnung CVE-2021-34362 ermöglicht es Angreifern, aus der Ferne auf das NAS zuzugreifen und beliebigen Code auszuführen (via "Heise.de").

NAS sind als weit verbreitete Speicherlösungen, die oft am Internet angeschlossen sind, beliebte Angriffsziele für Hacker, weshalb Nutzer entsprechender Produkte von Qnap, die mit dem Betriebssystem QTS in den Versionen 4.3.3, 4.5.4 und 5.0.0 laufen, ihre Geräte umgehend mit den bereitstehenden Updates aktualisieren sollten. (luc)

Neuen Kommentar erfassen

Anti-Spam-Frage Was für Schuhe trug der gestiefelte Kater?
Antwort
Name
E-Mail
SPONSOREN & PARTNER