JBoss ist J2EE-1.4-Kompatibel

Der freie Applikationsserver JBoss hat die Kompatibilitätstests für J2EE bestanden.
19. Juli 2004

     

Der Open-Source-Applikations-Server JBoss ist kompatibel mit Suns Java 2 Enterprise Edition 1.4 (J2EE). JBoss hat die Kompatibilitätstests, die von Suns Java Community Process vorgeschrieben werden, bestanden. Die Zertifizierung wird als wichtiger Meilenstein gesehen, Open Source und J2EE zu verbinden, heisst es von JBoss. JBoss ist der erste Open-Source-Application-Server, der sich mit der J2EE-Zeirtifizierung schmücken kann. Die zertifizierte Version 4.0 ist jedoch noch nicht verfügbar, bislang gibt es nur eine Beta-Ausführung. (mw)


Artikel kommentieren
Kommentare werden vor der Freischaltung durch die Redaktion geprüft.

Anti-Spam-Frage: Vor wem mussten die sieben Geisslein aufpassen?
GOLD SPONSOREN
SPONSOREN & PARTNER